منتدى هواة الشبكات اللاسلكية  

العودة   منتدى هواة الشبكات اللاسلكية > أقسام المنتدى > قسم الشبكات اللاسلكية العام

إضافة رد
 
أدوات الموضوع انواع عرض الموضوع
  #1  
قديم 12-03-2010, 01:34 PM
امام. امام. غير متواجد حالياً
(موقوف)
 
تاريخ التسجيل: Jun 2010
المشاركات: 3,092
افتراضي القول الاخير فى فصل التصفح عن التحميل

الان ب***انك فصل الصفح عن التحميل
فقط قم باضافة الروت الاتيه الى النيو تيرمنال
اولا رولات المانجل واللاير 7


/ip firewall layer7-protocol
add comment="" name="Extension \" .exe \"" regexp="\\.(exe)"
add comment="" name="Extension \" .rar \"" regexp="\\.(rar)"
add comment="" name="Extension \" .zip \"" regexp="\\.(zip)"
add comment="" name="Extension \" .7z \"" regexp="\\.(7z)"
add comment="" name="Extension \" .cab \"" regexp="\\.(cab)"
add comment="" name="Extension \" .asf \"" regexp="\\.(asf)"
add comment="" name="Extension \" .mov \"" regexp="\\.(mov)"
add comment="" name="Extension \" .wmv \"" regexp="\\.(wmv)"
add comment="" name="Extension \" .mpg \"" regexp="\\.(mpg)"
add comment="" name="Extension \" .mpeg \"" regexp="\\.(mpeg)"
add comment="" name="Extension \" .mkv \"" regexp="\\.(mkv)"
add comment="" name="Extension \" .avi \"" regexp="\\.(avi)"
add comment="" name="Extension \" .flv \"" regexp="\\.(flv)"
add comment="" name="youtube Download" regexp=videoplayback
add comment="" name="Extension \" .pdf \"" regexp="\\.(pdf)"
add comment="" name="Extension \" .wav \"" regexp="\\.(wav)"
add comment="" name="Extension \" .wma \"" regexp="\\.(wma)"
add comment="" name="Extension \" .rm \"" regexp="\\.(rm)"
add comment="" name="Extension \" .mp3 \"" regexp="\\.(mp3)"
add comment="" name="Extension \" .mp4 \"" regexp="\\.(mp4)"
add comment="" name="Extension \" .ram \"" regexp="\\.(ram)"
add comment="" name="Extension \" .rmvb \"" regexp="\\.(rmvb)"
add comment="" name="Extension \" .dat \"" regexp="\\.(dat)"
add comment="" name="Extension \" .daa \"" regexp="\\.(daa)"
add comment="" name="Extension \" .iso \"" regexp="\\.(iso)"
add comment="" name="Extension \" .nrg \"" regexp="\\.(nrg)"
add comment="" name="Extension \" .bin \"" regexp="\\.(bin)"
add comment="" name="Extension \" .vcd \"" regexp="\\.(vcd)"
add comment="" name=video regexp=video
add comment="" name=p2p_www regexp="^.*(get|GET).+(torrent|thepirateba y|isohun \
t|entertane|demonoid|btjunkie|mininova|fli xflux|ve rtor|h33t|zoozle|bitnova\
|bitsoup|meganova|fulldls|btbot|fenopy|gpi rate|com monbits).*\$"
add comment="" name=p2p_dns regexp="^.+(torrent|thepiratebay|isohunt|e ntertane \
|demonoid|btjunkie|mininova|flixflux|verto r|h33t|z oozle|bitnova|bitsoup|me\
ganova|fulldls|btbot|fenopy|gpirate|common bits).*\ $"
add comment="" name=msi regexp="\\.(msi)"
add comment="" name=xmd regexp="\\.(xmd)"

/ip firewall mangle

add action=mark-packet chain=postrouting comment="7z " disabled=no \
layer7-protocol="Extension \" .7z \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="asf " disabled=no \
layer7-protocol="Extension \" .asf \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="avi " disabled=no \
layer7-protocol="Extension \" .avi \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="bin " disabled=no \
layer7-protocol="Extension \" .bin \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="flv " disabled=no \
layer7-protocol="Extension \" .flv \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="iso " disabled=no \
layer7-protocol="Extension \" .iso \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="mkv " disabled=no \
layer7-protocol="Extension \" .mkv \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment=exe disabled=no \
layer7-protocol="Extension \" .exe \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="mov " disabled=no \
layer7-protocol="Extension \" .mov \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="mp3 " disabled=no \
layer7-protocol="Extension \" .mp3 \"" new-packet-mark=download passthrough=no
add action=mark-packet chain=postrouting comment="mp4 " disabled=no \
layer7-protocol="Extension \" .mp4 \"" new-packet-mark=download passthrough=no
add action=mark-packet chain=postrouting comment="mpeg " disabled=no \
layer7-protocol="Extension \" .mpeg \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="mpg " disabled=no \
layer7-protocol="Extension \" .mpg \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="nrg " disabled=no \
layer7-protocol="Extension \" .nrg \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="pdf " disabled=no \
layer7-protocol="Extension \" .pdf \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="ram " disabled=no \
layer7-protocol="Extension \" .ram \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="rar " disabled=no \
layer7-protocol="Extension \" .rar \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="rm " disabled=no \
layer7-protocol="Extension \" .rm \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="rmvb " disabled=no \
layer7-protocol="Extension \" .rmvb \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="wav " disabled=no \
layer7-protocol="Extension \" .wav \"" new-packet-mark=no passthrough=no
add action=mark-packet chain=postrouting comment="wma " disabled=no \
layer7-protocol="Extension \" .wma \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="wmv " disabled=no \
layer7-protocol="Extension \" .wmv \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="zip " disabled=no \
layer7-protocol="Extension \" .zip \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="daa " disabled=no \
layer7-protocol="Extension \" .daa \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="dat " disabled=no \
layer7-protocol="Extension \" .dat \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="vcd " disabled=no \
layer7-protocol="Extension \" .vcd \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment="cab " disabled=no \
layer7-protocol="Extension \" .cab \"" new-packet-mark=download \
passthrough=no
add action=mark-packet chain=postrouting comment=youtube disabled=no \
layer7-protocol="youtube Download" new-packet-mark=download passthrough=\
no
add action=mark-packet chain=postrouting comment=video disabled=no \
layer7-protocol=video new-packet-mark=download passthrough=no
add action=mark-packet chain=postrouting comment=msi disabled=no \
layer7-protocol=msi new-packet-mark=download passthrough=no
add action=mark-packet chain=postrouting comment="p2p download" disabled=no \
layer7-protocol=p2p_www new-packet-mark="p2p download" passthrough=no
add action=mark-packet chain=postrouting comment="" disabled=no \
layer7-protocol=p2p_dns new-packet-mark="p2p download" passthrough=no
****************************************** ****************************************** ***
ودى رولات الكيو سيمبل واختار السرعة اللى تناسبك


سرعة 256 كيلو
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
256k/256k max-limit=256k/256k name=download packet-marks=download parent=none \
priority=6 queue=default-small/default-small total-queue=default-small
******************************************
سرعة 512 كيلو

/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
512k/512k max-limit=512k/512k name=download packet-marks=download parent=none \
priority=6 queue=default-small/default-small total-queue=default-small
*****************************************
سرعة اميجا
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
1M/1M max-limit=1M/1M name=download packet-marks=download parent=none \
priority=6 queue=default-small/default-small total-queue=default-small
****************************************
سرعة 2 ميجا
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
2M/2M max-limit=2M/2M name=download packet-marks=download parent=none \
priority=6 queue=default-small/default-small total-queue=default-small
***************************************
سرعة 3 ميجا
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
3M/3M max-limit=3M/3M name=download packet-marks=download parent=none \
priority=6 queue=default-small/default-small total-queue=default-small
**************************************
سرعة 4 ميجا
/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s comment="" \
direction=both disabled=no dst-address=0.0.0.0/0 interface=all limit-at=\
4M/4M max-limit=4M/4M name=download packet-marks=download parent=none \
priority=6 queue=default-small/default-small total-queue=default-small


واى استفسار انا موجود مع العلم ان هذا الموضوع لل مش مشغل الكاش اما ال مشغل الكاش يستنى الموضوع القادم
تحياتى امام الرشبيدى
رد مع اقتباس
إضافة رد

أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة

الانتقال السريع


الساعة الآن 07:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd. - e15a
جميع مايطرح في المنتدى لا يعبر بالضرورة عن رأي إدارة المنتدى، وإنما يعبر عن رأي كاتبه فقط